TS пищит

Тема в разделе "Team Speak", создана пользователем Maestro, 13 июн 2017.

  1. Maestro

    Maestro Администратор

    Регистрация:
    12 янв 2010
    Сообщения:
    6.495
    Симпатии:
    68
    Достало что TS пищит когда микрофон замьючен. Нагуглил решение:
    Открываем: C:\Program Files\TeamSpeak 3 Client\sound\default\settings.ini
    Убираем: play("stop_talking.wav")
    На строчке должно остаться так:
    SPECIAL_TALKING_WHILE_MUTED =

    //add
    Лол. Есть способ проще. Надо просто убрать галочку.
    [IMG]
     
    #1
    Последнее редактирование: 2 июл 2017